KAXE/KBXE - KAXE Network Maintenance – Incident details

KAXE Network Maintenance

Resolved
Partial outage
Started 3 months agoLasted about 3 hours

Affected

Brainerd 89.9 Broadcast

Partial outage from 12:00 AM to 3:00 AM

Paul Bunyan Cable Channel

Partial outage from 12:00 AM to 3:00 AM

Internet Broadcast Stream

Partial outage from 12:00 AM to 3:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.