KAXE/KBXE - Test Status – Incident details

Test Status

Resolved
Major outage
Started 3 months agoLasted 1 minute

Affected

KAXE 91.7 Broadcast

Major outage from 1:39 PM to 1:41 PM

KBXE 90.5 Broadcast

Major outage from 1:39 PM to 1:41 PM

Brainerd 89.9 Broadcast

Major outage from 1:39 PM to 1:41 PM

Paul Bunyan Cable Channel

Major outage from 1:39 PM to 1:41 PM

Internet Broadcast Stream

Major outage from 1:39 PM to 1:41 PM

Updates
  • Resolved
    Resolved

    This test incident is being marked as resolved as the test is over.

  • Investigating
    Investigating

    This is only a test of our status page. There is actually nothing wrong.