KAXE/KBXE - Internet Stream experiencing problems – Incident details

Internet Stream experiencing problems

Resolved
Major outage
Started 27 days agoLasted 20 minutes

Affected

Internet Broadcast Stream

Major outage from 1:06 PM to 1:14 PM, Operational from 1:14 PM to 1:26 PM

Updates
  • Resolved
    Resolved

    We are marking this issue resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    The internet stream is currently experiencing problems, skipping audio and cutting in and out. Engineering is investigating to determine the problem.