KAXE/KBXE - Weather in our area – Incident details

Weather in our area

Resolved
Operational
Started 5 months agoLasted 32 minutes

Affected

KAXE 91.7 Broadcast

Operational from 1:25 PM to 1:57 PM

KBXE 90.5 Broadcast

Operational from 1:25 PM to 1:57 PM

Brainerd 89.9 Broadcast

Operational from 1:25 PM to 1:57 PM

Paul Bunyan Cable Channel

Operational from 1:25 PM to 1:57 PM

Internet Broadcast Stream

Operational from 1:25 PM to 1:57 PM

Broadcast Archives

Operational from 1:25 PM to 1:57 PM

Updates
  • Resolved
    Resolved

    We seem to have "weathered the storm" without incident.

  • Investigating
    Investigating

    Weather in our listening area might affect broadcasts. We will provide updates as they become available.

    We can be heard at 91.7 FM in the Grand Rapids area, 90.5 FM in the Bagley/Bemidji area, and online at KAXE.org or on your Smart Speaker. If you find us unavailable through your usual channel, try one of the others.