KAXE/KBXE - Internet Stream and Archives unavailable – Incident details

Internet Stream and Archives unavailable

Resolved
Under maintenance
Started 4 months agoLasted about 1 hour

Affected

Internet Broadcast Stream

Under maintenance from 12:17 AM to 1:09 AM

Broadcast Archives

Under maintenance from 12:17 AM to 1:09 AM

Updates
  • Resolved
    Resolved

    These services have been restored.

  • Identified
    Identified

    We are performing work at KAXE which will affect the internet stream and access to the archives. You can continue to access KAXE & KBXE on the air at 91.7 in Grand Rapids, 90.5 in Bemidji, and 89.9 in Brainerd.