KAXE/KBXE - Internet Stream experiencing problems – Incident details

Internet Stream experiencing problems

Resolved
Degraded performance
Started about 1 month agoLasted 34 minutes

Affected

Internet Broadcast Stream

Degraded performance from 1:10 PM to 1:38 PM, Operational from 1:38 PM to 1:44 PM

Updates
  • Resolved
    Resolved

    It would appear that the problem has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are continuing to work on a fix for this incident. A fix has been implemented and we are restarting the stream encoder.

  • Investigating
    Investigating

    The internet stream is skipping for some listeners. Engineering is looking into causes for this.