KAXE/KBXE - KBXE currently experiencing problems – Incident details

KBXE currently experiencing problems

Resolved
Major outage
Started 8 days agoLasted about 1 hour

Affected

KBXE 90.5 Broadcast

Operational from 3:05 PM to 3:13 PM, Degraded performance from 3:13 PM to 3:20 PM, Major outage from 3:20 PM to 4:20 PM

Updates
  • Resolved
    Resolved

    The system has been performing normally for 25 minutes. This issue has been marked "resolved".

  • Monitoring
    Monitoring

    A fix has been applied and are currently monitoring the result to make sure this issue is resolved..

  • Identified
    Identified

    The problem has been identified and engineering is in contact with the relevant parties to resolve the issue.

  • Investigating
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.