KAXE/KBXE - Internet Stream Intermittent – Incident details

Internet Stream Intermittent

Resolved
Major outage
Started 21 days agoLasted about 1 hour

Affected

Internet Broadcast Stream

Major outage from 3:00 PM to 4:05 PM, Operational from 4:05 PM to 4:29 PM

Updates
  • Resolved
    Resolved

    After monitoring for some time, we are marking this as resolved.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are receiving reports that the Internet Stream is not working. Engineering is investigating the problem.