Scheduled for April 16, 2025 at 11:15 AM – 11:25 AM
Affects
Internet Broadcast Stream
Under maintenance from 11:15 AM to 11:25 AM
Completed
April 16, 2025 at 11:25 AMCompleted
April 16, 2025 at 11:25 AMMaintenance has completed successfully
In progress
April 16, 2025 at 11:15 AMIn progress
April 16, 2025 at 11:15 AMMaintenance is now in progress
Planned
April 16, 2025 at 11:15 AMPlanned
April 16, 2025 at 11:15 AMSoftware maintenance will bring the internet stream down for a few minutes this morning. It should be restored within 10 minutes.