Operational from 10:09 PM to 10:09 PM, Major outage from 10:09 PM to 10:20 PM
Updates
Resolved
Resolved
The Broadcast Archive is responding again. This incident was automatically resolved by network monitoring.
Investigating
Investigating
The website that hosts the Broadcast Archive recordings is not responding. This incident was automatically created by network monitoring. Engineering has been alerted and is investigating the issue.