KAXE/KBXE - Transmitters on low power – Incident details

Transmitters on low power

Identified
Degraded performance
Started 11 days ago

Affected

KAXE 91.7 Broadcast

Degraded performance from 2:58 PM to 12:21 PM, Operational from 12:21 PM to 12:00 AM

KBXE 90.5 Broadcast

Degraded performance from 2:58 PM to 12:00 AM

Updates
  • Update
    Update

    KAXE has returned to full power. KBXE is still at reduced power.

  • Identified
    Identified

    Icy conditions have forced us to reduce power at KAXE and KBXE. The Internet stream is unaffected at this time.