KAXE/KBXE - Brainerd 89.9 going in and out – Incident details

Brainerd 89.9 going in and out

Resolved
Operational
Started 11 months agoLasted about 4 hours

Affected

Brainerd 89.9 Broadcast

Partial outage from 7:15 AM to 11:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    This incident has been resolved and is being recorded after the fact.

    Internet connectivity led to KAXE's 89.9 signal in the Brainerd area going in and out for a period of a few hours.