KAXE/KBXE - Archive Outage – Incident details

Archive Outage

Resolved
Major outage
Started 7 months agoLasted 2 days

Affected

Broadcast Archives

Major outage from 11:00 PM to 5:23 PM

Updates
  • Resolved
    Resolved

    The recordings have been restored and the archives should once again be available.

  • Monitoring
    Monitoring

    We are restoring the recordings from a backup. Thank you for your patience.

  • Investigating
    Investigating

    On Sunday evening, the archiver recorder stopped working. Archive files for the 36 hours since are unavailable at this time. We have a backup that successfully recorded that time frame and we are working on restoring these files.