KAXE/KBXE - Brainerd 89.9 going in and out – Incident details

Brainerd 89.9 going in and out

Resolved
Major outage
Started 4 months agoLasted about 6 hours

Affected

Brainerd 89.9 Broadcast

Degraded performance from 6:43 AM to 1:03 PM

Updates
  • Resolved
    Resolved

    The work on the internet connection has been completed and this issue has been resolved.

  • Identified
    Identified

    Because of internet outages in the Brainerd area, the 89.9 signal is going in and out. It may also be distorted. We are continuing to work on a fix for this incident. KAXE/KBXE can still be reaced at 91.7 in Grand Rapids & 90.5 in Bagley & Bemidji, and on the internet at KAXE.org