KAXE/KBXE - KBXE experiencing problems – Incident details

KBXE experiencing problems

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

KBXE 90.5 Broadcast

Partial outage from 10:20 PM to 11:47 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and KBXE did not go off the air. Hooray!

  • Investigating
    Investigating

    KBXE may be experiencing problems that take it off the air. We are currently investigating this incident. You can still listen to us at 91.7 in Grand Rapids and Brainerd, or our Internet stream at KAXE.org.